
Overview

Turbo Browser is designed to provide you with convenient file management and viewing 
capabilities.    The Files and Folders window is similar to that of Windows 95 Explorer.    Right 
clicking features in Explorer are also available in the Files and Folders window.    When you 
select a file in the Files and Folders window, the file contents are automatically displayed in the 
Preview window.    By moving up and down the file list, you can easily view additional files.    
The Toolbar buttons help you with frequently performed tasks.    When you position the cursor 
over them, you will see helpful hints for their functions.

The Searchbar is designed to find files quickly.    You can activate or hide the Searchbar by 
choosing Searchbar from the Tools menu (F3) or the Searchbar button on the Toolbar.    The 
Searchbar includes the Browsing Filters and the File Specification box.    You can click the 
Advanced button to access other search options to filter files by contents (with exact or best 
match), size, date, attributes, and Type/Location.    You can search the entire computer including
all subfolders by checking the Include subfolders option.    This is found when you select the 
Type/Location tab.    If you have specified search options and would like to clear them, you can 
just click the Reset button on the Searchbar.    To close the Searchbar, click the toggle Searchbar
button (F3).

The Turbo Browser screen has two display modes, the Files and Folders window and the 
Preview window can be tiled horizontally or vertically.    You can switch between the two 
modes by using the Tile Horizontally button (Shift + F5) or the Tile Vertically button (Alt + 
F5).    These options are also available from the Window menu.    Respectively, these options 
will reposition the windows if they have been moved around on the screen.    If the Files and 
Folders window is not on the screen, Show Files and Folders from the Window menu 
(Shift+F6) or the Files and Folders button will bring it up.    If the Preview window is not 
shown, Show Preview Window from the Window menu (Shift+F7) or the Preview Window 
button will display it.

The Qbar is designed to organize and automate your work.    To display or close the Qbar, use 
Qbar from the Window menu (Shift+F8) or the Show/Hide Qbar button.    There are various 
Turbo Browser Qbuttons in the Qbar with processing engines to export or backup files, convert 
file formats, print files, autoview files, and play background sound.    You can drag and drop 
files from different folders, drives or even computers into existing Qbuttons or into an empty 
area to create new ones.    If a Qbutton contains files (indicated by +), simply click the Qbutton 
to power process all its files.

The Qbar can be left on-screen, just like the Windows 95 taskbar, so you can use it with other 
programs - even Explorer.    You can use Minimize to Qbar from the Window menu (Shift+F9) 
or the Minimize to Qbar button to run Turbo Browser in minimized (Qbar-only) mode. You can 
right click an empty area in the Qbar to display the pop-up menu for creating new folders or 
shortcuts, repositioning or hiding (in Properties) the Qbar, restoring it to full Turbo Browser or 
closing it.    You can drag the outer edges of the Qbar to resize it or drag to reposition it.    You 
can also click the small Turbo Browser    icon in the Qbar to restore it to full Turbo Browser.





Shortcut Keys

To properly display this Help Topic, maximize the Help window.

The general Shortcut keys used in Turbo Browser are:

Help F1
Display/Hide Searchbar (toggle) F3
Tile Windows vertically Alt + F5
Tile Windows horizontally Shift + F5
Show Files and Folders window Shift + F6
Show Preview window Shift + F7
Show/Close Qbar (toggle) Shift + F8
Minimize to/Restore from Qbar (toggle) Shift + F9
Interrupt Esc

The Files and Folders window shortcut keys are:

Select all Ctrl + A
Go to a named folder Ctrl + G
Move up one level Backspace
Delete an a item to Recycle Bin Del
Delete an item with no undelete Shift + Del
Delete an item with no undelete Shift + Drag Item to Recycle Bin
View an item’s properties Alt + Enter
Rename an item F2
Refresh a file list F5
Switch between left & right panes F6 or Tab
Move files and folders F7
Copy files and folders F8
Expand current folders subfolders * on the    Keyboard
Expand the selected folder + on Numeric Keypad
Collapse the selected folder Left Arrow Key
Select first folder (if expanded) Right Arrow Key
Select parent folder (if collapsed) Left Arrow Key
Copy Ctrl + C
Paste Ctrl + V
Cut Ctrl + X



The List Box shortcut keys are:

Go to top of a list Home
Go to bottom of a list End
Go to an item starting with X X

Select or deselect    contiguous items in a list box
Shift + Right Arrow Key
Shift + Left Arrow Key
Shift + Up Arrow Key
Shift + Down Arrow Key

Select every file from that one down Shift + End
Select one file list down Shift + Page Down
Select every file from that one up Shift + Home
Select one file list up Shift + Page Up



Preview Tools

When you preview files, various Toolbar buttons will appear in the Preview window.    The 
available buttons will vary depending of the file type.    When you position the cursor over these
buttons, you will see helpful hints for their functions.    If you preview an image file larger than 
the Preview window, you can use the Fit Image to Window toggle button to scale it down to fit 
the Preview window.    When previewing a document or spreadsheet file, this same button acts 
as the Word Wrap toggle button.

For image files, the tools are grab and move, zoom-in, zoom-out, rotate image, and change 
display background.    For document and spreadsheet files, you will see a Text Entry box to 
enter text to search or fuzzy search (best match) for text strings within the file.

For all file types, you can right click in the Preview window for additional features, such as 
displaying in Hex mode, converting, printing, etc.    If some of the features are not available for 
certain file types, they will be grayed out.



Displaying the File List

The left panel of the Files and Folders window contains the list of computers, disk drives and 
folders.    When you click on a folder in the left panel, the contents of that folder are displayed 
in the right panel.    The contents can be arranged by selecting Arrange Icons from the View 
menu.    Files can be sorted by name, date, type, or size.

The last four buttons in the Toolbar can be used to change the display options of the file list.

The available display options are:

Large icons
Small icons
List
Details

When you arrange the file list by Details from the View menu or use the Details button, you 
will see detail titles for Name, Size, Type, and Modified.    You can click the titles to change the 
order of the list.    For example, if you click Date, the list will be sorted by date, if you click date
again, the order of the list will be reversed.



Browsing Buttons and Filters

You can activate or hide the Searchbar by choosing Searchbar from the Tools menu (F3) or the 
Searchbar button on the Toolbar.    The Searchbar contains a row of Browsing Buttons.    
Clicking on a Browsing Button will display a pull-down list of Browsing Filters to narrow 
down your file selection list.    Each Browsing Filter can represent one or a combination of file 
specifications.    The Browsing Buttons and Filters can be customized.

To Rename Browsing Button

1. Right click on the Browsing Button and choose Change Browsing Button Name.
2. Type in the new button name and click OK.

To Change Browsing Filters

You can change the name of a Browsing Filter and its associated file specification and decoding
filter.

1. Right click on the Browsing Button and choose Change Browsing Filter.
2. In the Change Browsing Filter dialog box, select the Browsing Filter to be changed.
3. Type in the new Browsing Filter name and/or file specification if desired.
4. Click Use Existing Decoding Filter or select another decoding filter and click OK.

To Add Browsing Filters

You can add a Browsing Filter with an associated file specification and decoding filter.

1. Right click on the Browsing Button and choose Add Browsing Filter.
2. In the Add Browsing Filter dialog box, type in the new Browsing Filter name and associated 

file specification.
3. Click Use Existing Decoding Filter or select another decoding filter and click OK.

To Remove Browsing Filters

1. Right click on the Browsing and choose Remove Browsing Filter.
2. Select the Browsing Filter(s) to be removed and click the Remove button.



Finding Files by File Size and Date

Select Searchbar from the Tools menu (F3) or the Searchbar button to display the Searchbar. 
You may also want to select a Browsing Filter to narrow down your file list first.

To search files by file size or date

1. Click the Advanced button to display the Advanced Search dialog box.
2. Choose the size tab, enter the selection rules of file size.

Below or equal to file size in KB (1,024 bytes), bytes, or MB (1,024 KB)
Above or equal to file size in KB (1,024 bytes), bytes, or MB (1,024 KB)
Exact equal to file size in KB (1,024 bytes), bytes, or MB (1,024 KB)

3. Click the Modified Date tab and enter the date range and click O.K.

Turbo Browser will search the active file list.    You may want to click the Type/Location tab 
and select a different folder to be searched.

The search parameters you have chosen will be displayed on the Searchbar.    To clear these 
search options, click the Reset button on the Searchbar.



Finding Files by File Attributes
Select Searchbar from the Tools menu (F3) or the Searchbar button to display the Searchbar. 
You may also want to select a Browsing Filter to narrow down your file list first.

To search files by file attributes

1. Click the Advanced button to display the Advanced Search dialog box.
2. Choose the Attributes tab, click the applicable Read Only, System, Hidden or Archive options

and click OK. 
3. Click the Type/Location tab and select the folder to be searched (If you want to search all 

subfolders, click the Include subfolders box) and click O.K.

Turbo Browser will search the active file list.    You may want to click the Type/Location tab 
and select a different folder to be searched.

The search parameters you have chosen will be displayed on the Searchbar.    To clear these 
search options, click the Reset button on the Searchbar.



Finding Files by Contents

Turbo Browser can find files by a given string of text.    You can select either Exact Match or 
Best Match to find files containing the text string.    Exact Match will list files containing the 
exact text string while Best Match will list files containing the closest text string.

Select Searchbar from the Tools menu (F3) or the Searchbar button to display the Searchbar. 
You may also want to select a Browsing Filter to narrow down your file list first.

To search files by file contents:

1. Click the Advanced button to display the Advanced Search dialog box.
2. Choose the Content tab, enter or select the text string, and select the matching options.
3. Click the Type/Location tab and select the folder to be searched (If you want to search all 

subfolders, click the Include subfolders box) and click O.K.

Turbo Browser will search the active file list.    You may want to click the Type/Location tab 
and select a different folder to be searched.

The search parameters you have chosen will be displayed on the Searchbar.    To clear these 
search options, click the Reset button on the Searchbar.

Containing Text:    Enter or select the text string to be searched.

Match Whole Word:    It will search for all files containing this word or string of text.    If you 
do not select this option, you may wind up with words that contain that word within it.    For 
example, if you enter the word TIP, you might come up with the following:

Match Case:    This will search for files that only contain that word in the exact upper and 
lower cases you typed in.

Exact Match:    This will search for files containing the string of text exactly as entered.

Best Match: This will first search for files with words exactly as entered or, if no exact match 
is found, those closest to what was entered.    This is ideal when you are not sure what the exact 
text string is.

Search Spreadsheet files too:    When this is checked, Turbo Browser will also search 
spreadsheet files for the specified contents.



Finding Files by Boolean "and" or "or"

Boolean search uses "and" or "or" to specify the search criteria when finding files by contents.   
A sentence may read Yesterday we went shopping, or it may read We go shopping everyday.    If 
you are only interested in finding the documents that contain both shopping and yesterday, you 
can enter shopping "and" yesterday as the text string in Finding Files by Contents.

If you are interested in finding the documents containing either the word yesterday or everyday, 
use "or" in the search.    In this case, enter    yesterday "or" everyday as the search criterion.

You can enter multiple "and" or multiple "or" as long as the total length of the string is within 
256 characters.    Mixing "and" and "or" in one entry is not supported, it may produce 
unpredictable result.

When searching for a file by specification, Turbo Browser allows you to enter multiple file 
specifications.    In this case, the use of a semicolon serves the same purpose as "or".

See Also

Finding Files by Contents



Resetting Advanced Search Settings

You can use the Advanced Search options to include subfolders in file search, to search files by 
contents (exact or best matches, and Boolean combinations), by file date and size, and by file 
attributes.    Your Advanced Search settings are displayed in the bottom portion of the Searchbar.

You can click the Advanced button on the Searchbar to change your search settings or you can 
click the Reset button on the Searchbar to clear the settings.    For example, if you have been 
using the Include subfolder setting in your search and would like to turn it off, you can click the
Reset button on the Searchbar to clear it.

See Also

Including subfolders
Finding Files by Contents
Finding Files by Boolean “and” or “or”
Finding Files by File Date and Size
Finding Files by File Attributes



Processing Files with Preview Commands

When you select a file, the Preview window will automatically display the file contents.    Right 
click in the Preview window will display the pop-up menu.    The available menu commands 
vary depending on the file type.    These commands provide supporting tools to process files.    
Menu commands that are not available for a particular file type are grayed out.

Opening Application

When you select the Open Application command from the Preview window pop-up menu, the 
file will be launched into the associated application.    If there is no associated application, the 
Select Application dialog box will be displayed.

Displaying in Hex Mode

When you choose Display Hex from the Preview window pop-up menu, programs and files will
be displayed in hexadecimal mode (0, 1, 2..., 9, A, B..., F, to represent 0 to 15).    Each 
hexadecimal number represents four bits and each byte (eight bits) is therefore represented by 
two hexadecimal numbers.    The Hex Mode display is usually used by computer professionals.  
It allows the users to identify memory contents, addresses, and other information.    This is a 
toggle, right click in the Preview window and click this option again to uncheck it.

Find

When you select the find option from the Preview window pop-up menu, you can search for 
text within the document currently displayed.    You can use the keyboard to scroll inside the 
Preview window.

Repeat Find

When you choose Repeat Find from the Preview window pop-up menu, Turbo Browser will 
search for additional occurrences of the text specified upon choosing Find.

Displaying Inside View Options

Turbo Browser provides additional information for program files, such as EXE and DLL files.    
When you choose the Inside View command from the Preview window pop-up menu, another 
pop-up menu will be displayed for you to select from available options.    The Inside View 
command will be grayed out when it is not available.

Sending Files to Clipboard

To send a copy of the file in the Preview window to the Windows Clipboard, choose the Send to
Clipboard option from the Preview window pop-up menu.



To extract a frame from animation and video files and send it to the Clipboard, use the stop 
button to pause the preview and use the scrollbar arrows to precisely pick the desired frame.    
When you find the frame you want to send to the Clipboard, right click in the Preview window 
and select Send to Clipboard from the pop-up menu.

To send a portion of a document to Clipboard, select the part you want to send using either the 
keyboard or the mouse and then choose Send to Clipboard from the pop-up menu.

To send part of a spreadsheet to clipboard, select an individual cell, column, row or an entire 
sheet and choose Send to Clipboard from the pop-up menu.    To select a cell, position your 
mouse over the cell and click on it.    To select a column, click on the column letter, and to select
a row, click on the row number.    Turbo Browser will display the sheet number of files that have
multiple sheets in the upper left corner of the Preview window.    To select a single sheet, click 
on the sheet number.

Converting Graphic Formats

Choose Convert from the Preview window pop-up menu to display the Convert dialog box.    
Click the Graphics tab to select appropriate encoding filter for the target format and click the 
Convert tab to enter the new file name.

To extract and convert a frame from animation and video files, use the stop button to pause and 
use the scrollbar arrows to precisely pick the desired frame.    When you find the frame you 
want to extract and convert, right click in the Preview window and select Convert in the pop-up 
menu or select Convert from the File menu..

Extracting ASCII Contents

Sometimes you may find it necessary to extract the ASCII contents of spreadsheet, document or
clipboard files, for example when sending files over the Internet as e-mail.    When previewing 
text files, choose Convert from the Preview window pop-up menu.    The Extract ASCII dialog 
box will be displayed for you to enter the destination file and folder name.

Printing Through Turbo Browser

Choose Print from the Preview window pop-up menu to print the file through Turbo Browser.    
You can specify various printing options depending on the file type being graphic, spreadsheet, 
or text.

To extract and print a frame from animation and video files, use the stop button to pause and 
use the scrollbar arrows to precisely pick the desired frame.    When you find the frame you 
want to extract and print, right click in the Preview window and select Print from the pop-up 
menu.



Printing Through Associated Applications

To print the file through the associated application, choose the Print thru Application command 
from the Preview window pop-up menu.



Decoding Filters

Turbo Browser previews different file types by applying the appropriate decoding filter to the 
files.    To display decoding filters assigned to the various Browsing filters, right click on the 
Browsing Buttons and select Change Browsing Filter.    You can also assign file extensions to 
associate with different decoding filters by using the Change Browsing Filter command.



Formatting Drives

You can format drives from within Turbo Browser.    To format a drive, right click the drive 
letter in the Files and Folders window to display the pop-up menu.    Choose Format from the 
pop-up menu and proceed to format the drive.    When formatting removable media, wait for the
prompt before inserting the disk.



Recalling Files and Folders

Turbo Browser lists your Recently Viewed Files at the bottom of the File menu.    You can recall
and display a recently viewed file back into the Preview window by selecting it from the list.    
In addition, you can use the Sync Preview command in the Tools, Preview Tools menu to 
synchronize the Files and Folders window with the Preview window display.    You can also 
select from the Recently Selected Folders list at the bottom of the Folder menu to return to 
recently selected folders.



Automatic Preview of Multiple Files

Using Autoview

To automatically scroll down and preview all files in the file list, choose Autoview from the 
Tools-Preview Tools menu, or the Autoview Toolbar button.    To stop autoview, use Interrupt 
from the Tools menu (Esc) or the Interrupt button (Stop sign).    When autoviewing sound files, 
use the Sound button instead of the Interrupt button to stop autoview.

Using the ViewQ

You can collectively view multiple files saved in different drives and folders with the ViewQ.    
Follow the steps below.

1. In the Files and Folders window, select the files and drag them to the ViewQ.    (Repeat this 
step if you would like to place more files in the ViewQ.)

2. Double click the ViewQ to view all files or click the ViewQ to select some files and click Go.

Using the SoundQ

You can collectively play multiple sound files saved in different drives and folders with the 
SoundQ.    Follow the steps below.

1. In the Files and Folders window, select the files and drag them to the SoundQ.    (Repeat this 
step if you would like to place more files in the SoundQ.)

2. Double click the SoundQ to play all sound files or click the SoundQ to select some files and 
click Go.

See Also:

Modifying Qbuttons
Overview to display Qbar



Interrupting Preview

To stop preview or autoview, use Interrupt from the Tools menu (Esc) or the Interrupt button 
(Stop sign) from the Toolbar buttons.    When previewing sound files, use the Sound button 
instead of the Interrupt button to stop autoview.

For video and animation files, click the Stop Play button (small circle) to interrupt the play.    
Click the Playback (right arrow) button in the Preview window to resume playing.



Preview Options

The Preview Options Dialog Box can be accessed from the View menu. 

The General tab

If you select the General tab, you can choose to loop a presentation and set the delay.    You can 
also choose the number of Preview windows (maximum 25).

Repeat View Q and Sound Q - When previewing or listening to files from the Qbar, the 
presentation will continue to loop. 

Delay - The Delay option is used when previewing files in autoview.    Type in the desired delay
period between files.

Tip: 1 unit is 50 milliseconds (1/20 of a second).    There are 20 units per second.

Number of Previews - Type in the desired number of Preview windows to be displayed on the 
screen.

The Image tab

Fit image to window - Use this if the image is larger than the Preview window.

Image background - You can choose a black or white background color for the Preview 
window 

Crop image -  When an image is previewed, its upper left corner is displayed in the 
corresponding corner of the Preview window.    You can shift the image in order to display a 
different portion of it by setting the percentage of width and/or height as the alternative starting 
point of the upper left corner

The Text tab

Word wrap - When viewing documents, this is used if you want the text to flow on the next 
line when it reaches the edge of the Preview window. 

Preview Font - When you preview document, spreadsheet, and text files, you can choose from 
any available fixed-pitch font.    To select a different fixed-pitch font and size, click the Font 
button to choose from a list of available fonts and sizes.    To return to the default font, click the 
Default Font button.

The Video tab

Fit video to Preview window - If the video is larger than the Preview window, this will resize 



the video to accommodate the Preview window.

Resize Preview window to video -  Rather than resizing the video, this will resize the Preview 
window to the size of the video. 



Double video size - This will play the video two times two times the original size.



Multiple Preview Windows

You can open multiple Preview windows in Turbo Browser.    To specify the number of Preview
windows from one to 25, choose Number of Previews from the Window menu.    You can also 
set the number of Preview windows in the Preview Options dialog box by choosing Preview 
Options from the View menu.    The multiple Preview windows will be cascaded by default.    To
tile them on the screen, select Tile Preview Windows from the Window menu.



Creating Qbuttons and Items

The purpose of the Qbar is to organize and automate your work.    You can use the built-in 
processing engines to power process your files.    Your work will become easier by having quick
and easy access to your application program and data files.

If the Qbar is not on screen, use Qbar from the Window menu (Shift+F8) or the Show/Hide 
Qbar button to bring it up.    You can position the Qbar along the bottom, top, left, and right 
edge of your screen.    You can also resize the Qbar by dragging the outer edge of the Qbar.

Creating Qbuttons

You can create Qbuttons on the Qbar by selecting and dragging files from the Files and Folders 
window and dropping them in an empty area on the Qbar.    You have the option to create 
Qbuttons as folders or shortcuts.    A folder can contain multiple items while a shortcut can only 
be a single item.    Sometimes you may want to save the result of a search in the Files and 
Folders window for future use.    You can select and drag the files to an empty area on the Qbar 
and create a Qbutton (folder) for this purpose.

Creating Qbutton Items

Files can be dragged into the Qbar from either the Files and Folders window, the Windows 
desktop, or from Windows Explorer.    If a Qbutton is empty and you click on it, your computer 
will beep.    If a Qbutton contains files, the “+” sign will be present.

See Also:

Modifying Qbuttons



Modifying Qbuttons

Rearranging Items in a Qbutton

Select the items and drag to rearrange them.

Copying Qbutton Items to another Qbutton

Select and drag the items and drop them in the destination Qbutton.

Removing Qbuttons

Right click the Qbutton and click Remove from the pop-up menu.    The Qbutton along with all 
items will be removed.

Note:    The Turbo Browser Qbuttons can not be removed.

Emptying Qbuttons

Right click the Qbutton to be emptied and click the Empty command from the pop-up menu.    
All items in the Qbutton will be removed and the “+” sign will disappear. 

Removing specific Items from a Qbutton

Click the desired Qbutton to display the Qlist window.    Select the items to be removed and 
press the Delete key or right click on the items and click the Remove command.

Tip: When you remove a Qbutton, or its contents, you are not deleting files.    You are only 
removing its presence from the Qbar.

Renaming Qbuttons

Right click the Qbutton and click Rename from the pop-up menu.    Type in the new name in the
Change Name dialog box.

Note:    The Turbo Browser Qbuttons can not be removed.

See Also:

Creating Qbuttons



Launching Applications and Data Files

An application, such as a word processor, is usually a file with an EXE file extension.    You can
quick launch (open) your applications by using the Qbar.    There are two types of Qbuttons you 
can create.    One type of Qbutton is a folder which can contain any combination of files or 
application program files.    The other type of Qbutton is a shortcut, which is a direct link to a 
file or application program.

For the quickest launch to an application, you can create a shortcut Qbutton by dragging the 
application program (EXE file) from the Files and Folders window or from the Desktop to an 
empty area on the Qbar as a Shortcut.    To launch the application, simply click the Qbutton to 
run the program.

Once you have setup the Qbutton for your application, you can also drop a data file to the 
Qbutton for an instant launch.

You can also keep the application in a Qbutton (folder).    To launch the application, select the 
Qbutton Item in the Qlist window and click Go to run the program.

This way, you can drag and drop data files into the folder, and launch them at a later date.

See Also:

Quick Launch Associated Data Files



Quick Launch Associated Data Files

A data file, such as a document, is usually a file generated by an application program.    Many 
data files have a default file association with application programs.    For example, files with the
TXT file extension may be associated with Notepad.    There are several ways to quick launch a 
file.

From the Files and Folders window

Right click on the file and choose Open, or double click the file name, or select the file name 
and press the Enter key.

From the Preview window

During preview, right click inside the Preview window and choose Open Application from pop-
up menu.

From the Qbar

If you have setup a Qbutton folder for data files with file associations, select the Qbutton Item 
in the Qbutton and click Go to quick launch the data file directly into the associated application 
program.

This saves several steps by launching directly from data files without having to first run the 
application.    It combines launching the application, finding, viewing, and opening the data file 
in one simple step.

See Also:

Launch Applications and Data Files



Moving and Copying Files and Folders

From the Files and Folders Window

1. Select the files and choose Move (F7) or Copy (F8) from the File menu.
2. Enter the destination folder (and file name if different).    You can also use the Browse button 

to select the destination.    If the destination folder does not exist, you will be asked if you 
want it created for you.

3. Click Move or Copy to finish.

Using Drag and Drop

You can drag a file from the File List to a Folder.    You can also move and copy a folder in the 
same way.    You can drag a folder and drop it in another folder in the Folder List.

Using the ExportQ to Copy Files

You can setup the ExportQ on the Qbar with files selected from different drives and folders for 
exporting or backing up to a single destination.    The file list in ExportQ can be saved for reuse 
in the future.

1. In the Files and Folders window, select the files and drag them to the ExportQ.    (Repeat this 
step if you would like to place more files in the ExportQ.)

2. To copy all files in the ExportQ, double click the ExportQ button and enter the destination.    
You can also click the ExportQ button to display the Qlist window, select the files to be 
copied, click Go and enter the destination.

See Also:

Modifying Qbuttons
Overview to display Qbar



Copying Files between Removable Media

This option is useful if you want to copy a file from your “A” drive to another disk on the same 
drive, or from one Zip disk to another Zip disk on one Zip drive.

1. Select the files and choose Copy between Removable Media from the File menu.
2. Click the Copy button in the Copy Between Removable Media dialog box.
3. Enter the target media when you are prompted, and click OK.



Deleting Files and Folders

To delete files and folders

1. Right click on the file(s) or folder(s) in the Files and Folders window to display the pop-up 
menu.

2. Click the Delete command from the pop-up menu to delete the files or folders.

You can also use Delete from the File menu (Delete) to delete files and folders.



Renaming Files and Folders

To rename files and folders in the Files and Folders window

1. Select the file or folder to be renamed in the Files and Folders window.
2. Select Rename (F2) from the File menu.
3. Enter the new file name or folder name and press Enter.



Changing Date and Time

To change the date and time of files

1. Select the files and choose Change Properties from the File menu.
2. Enter the new Date and Time or select Current Date to change it to the current date and time.



Changing Attributes

You can change the attributes of files and folders to include combinations of Read Only, 
System, Hidden and Archive.    To change the attributes, highlight the files and folders and 
choose Change Properties from the File menu.    Then, choose the corresponding check box.



Creating and Switching Folders

To Create a New Folder

1. In the Files and Folders window, select the destination for the new folder.
2. Choose Create New Folder from the Folder menu and enter the new folder name.
3. Click OK to create the new folder.

Switching Between Two Folders

The Toggle Folder button makes it easy to switch back and forth between two folders.    If the 
Toggle Folder button is not visible on your Toolbar, it can be added easily.    Double click on the
Toolbar to access the Customize Toolbar box.

To Switch to Another Folder

When in the Files and Folders window, Turbo Browser makes it easy to switch from one folder 
to another.

1. When in the Files and Folders window, press Ctrl+G or select Go To Folder from the Folder 
menu.

2. Type in the target folder that you want to switch to and click OK.    You can also use the 
Browse button to locate the target folder.

3. If the destination folder does not exist, you will be asked if you want it created.



Closing all Expanded Folders

To close all expanded folders and subfolders, choose Desktop Folder from the Folder menu or 
click the Reset button on the Searchbar.

Note: you can click the Searchbar icon on the Toolbar or use the F3 key to show/hide the 
Searchbar.



Graphic Decoding and Encoding Filters

Turbo Browser performs file conversion among many file formats.    It first reads files in the 
original formats and passes the binary data to the decoding filters for interpretation.    The 
decoded binary data are then passed to the encoding filters to generate the new formats.    The 
following list shows the graphic encoding and decoding filters supported by Turbo Browser.

Vector Graphic Decoding Filters

Windows Clipboard

Windows Metafile

Enhanced Metafile

Computer Graphics Metafile

Encapsulated Postscript (Adobe Illustrator)

WordPerfect Graphics

Image Decoding Filters

Windows Icon

Windows Cursor

Frame from Video for Windows

Frame from Animator Pro

Windows Bitmap

Color Wheel Desktop

GIF

JPEG

Photo CD

PCX

Targa

TIFF

Encapsulated Postscript (Adobe Illustrator)

Windows Clipboard

Windows Metafile



Enhanced Metafile

Vector Graphic Encoding Filter

Windows Metafile (*)

Enhanced Metafile (*)

Image Encoding Filters

Windows Bitmap

GIF

JPEG

PCX

Targa

TIFF

Windows Metafile (*)

Enhanced Metafile (*)

* The Windows Metafile encoding filter converts vector graphic source files to vector graphic 
target files and image source files to image target files.



Converting Graphic Files

Turbo Browser performs file conversion among many file formats.    It first reads files in the 
original formats and passes the binary data to the decoding filters for interpretation.    The 
decoded data is then passed to the encoding filters to generate the new formats.    For CGM, 
CLP, EMF, EPS, WPG, and WMF vector graphics files, the output bitmap size has to be 
specified; for AVI and FLI/FLC files, the frame number may have to be specified.

From the Files and Folders Window

1. Select the files in the Files and Windows folder and select Convert from the File menu.
2. Enter the new file name, select the encoding filter and the desired color depth (2, 16, 256, or 

16.8 million colors), and click OK to convert.    (If you use the wild card * in the new file 
name, the original file name will be kept.)

From the Preview Window

Right click in the Preview window and choose Convert from the pop-up menu to convert a file.

Using the ConvertQ

You can select graphic files of various file types from any drives and folders and convert them 
to a different file format in one action with the ConvertQ.

1. In the Files and Folders window, select the files and drag them to the ConvertQ.
2. Double click the ConvertQ to convert all files or click the ConvertQ to select some files and 

click Go.
3. In the Convert dialog box, choose the Graphics tab to select the encoding filter (file type) and

the Convert tab to enter the destination file name, then click OK.    (If the wild card * is used, 
the original file names will be kept.)



Extracting ASCII from Document and Spreadsheet Files

Sometimes you may find it necessary to extract the ASCII contents of spreadsheet, document or
clipboard files, for example when sending files over the Internet as e-mail.    Select the files 
from the Files and Folders window and choose Extract ASCII from the File menu to extract the 
ASCII contents or follow the instructions below.

1. Select a file from the Files and Folders window and right click inside the Preview window to 
display the pop-up menu.

2. Click the Convert command in the pop-up menu to display the Extract ASCII dialog box.
3. Type in the file name in the "To:" box in the Extract ASCII dialog box and click OK.    (You 

can also use the Browse button to select the destination.)



Extracting Frames from Video and Animation Files

For video (AVI) and animation (FLI/FLC) files, you can extract a specific frame, convert it into 
an image (bitmap) and save it in any supported image file format.

To extract and convert a frame from the Preview window

1. Click the stop button and use the multimedia scrollbar to select the frame.
2. Right click in the Preview window and select Convert  in the pop-up menu.
3. Select the Graphics tab in the Convert dialog box to choose the encoding filter (file type) and 

the number of colors (bits) per pixel
4. Select the Convert tab and enter the destination file name and click OK.    (If the wild card * 

is used, the original file name will be kept.)



Sending Files and Multimedia Frames to Clipboard

You can send graphic, document, and spreadsheet files to the Clipboard without the use of their 
native applications.    You can select and extract a single frame from video (AVI) or animation 
(FLI/FLC) files and send it to the Clipboard.    You can also select a portion of a document or 
spreadsheet and copy it to Clipboard from the Preview window.

From the Files and Folders Window

You can select a file in the Files and Folders window and choose Send to Clipboard in the File 
menu to send a file to the Clipboard.    If the file is an AVI or FLI/FLC file, you may be 
prompted with a dialog box to enter the Frame Number to be sent to Clipboard.

From the Preview Window

To send the entire file:

1. Select a file from the Files and Folders window and right click inside the Preview window to 
display the pop-up menu.

2. Click the Send to Clipboard command from the pop-up menu to send the file to the 
Clipboard.

To send part of a document:

1. Select the file from the Files and Folders window.
2. Using either the keyboard or the mouse, select part of the document.
3. Right click inside the Preview window to display the pop-up menu
4. Click the Send to Clipboard command.

To send part of a spreadsheet:

1. Select the file from the Files and Folders window.
2. Select the part of the spreadsheet to be sent to clipboard as follows:

To select a cell, position the mouse over the cell and click on it.

To select a column, click on the column letter, and to select a row, click on the row number.

You can also select a single sheet, Turbo Browser displays the sheet number of files that have
multiple sheets in the upper left corner of the Preview window.    To select a single sheet, 
click the sheet number.

3. Click the Send to Clipboard command from the pop-up menu.





Printing Graphic, Document, and Spreadsheet Files

From the Files and Folders Window

1. Select the file(s) in the File List and select Print from the File menu to display the Print 
dialog box.

2. Choose the Print tab to enter the number of copies.
3. Click the Graphics or the Text tab, depending on the file type, to enter your preferences.

From the Preview Window

You can right click in the Preview window and choose Print from the pop-up menu to print a 
file.    You can also choose the Print thru Application command from the pop-up menu to print 
through the associated application.    If there is no associated application, you will be asked to 
select an application.

Using the PrintQ

You can setup the PrintQ in the Qbar with files selected from different drives and folders.    By 
using the PrintQ macro processing feature, it will save you the trouble of having to repeatedly 
use an application to open a file and send it to the Printer.

1. In the Files and Folders window, select the files and drag them to the PrintQ.
2. Double click the PrintQ to print all files or click the PrintQ to select some files and click Go.
3. In the Print dialog box, choose the Print tab to enter the number of copies and the Graphics, 

Text, or Spreadsheet tab for additional print options and click OK.



Turbo Browser Qbuttons

Macro Processing with Turbo Browser Qbuttons

The Turbo Browser Qbuttons are designed to perform certain tasks quicker and easier.    You can
power process any group of files as easy as processing just one file.    There are various 
Qbuttons in Turbo Browser with processing engines to export or copy files, zip files, convert 
file formats, print files, view files, and play background sound files. The available Turbo 
Browser Qbuttons are: ExportQ, ZipQ, ConvertQ, PrintQ, ViewQ, and SoundQ.

In Files and Folders window, select and drag files to a Qbutton.    (Repeat the above step if you 
would like to place more files in the Qbuttons.)    The Turbo Browser Qbuttons simply tag the 
files as shortcuts and pull them up when needed.    Otherwise, you would have to make a copy 
of those files and save them in a new folder.    This saves a lot of room on your computer too!

After you have sent the files to the selected Qbutton, you can single click it to display the Qlist 
window.    Select the files to be processed and click Go.    If you would like to process all files in
the Qbutton, just double click the Qbutton to start the action.    To stop the processing, select 
Interrupt from the Tools menu (Esc) or the Interrupt button (Stop sign) from the Toolbar 
buttons.

See Also:

Modifying Qbuttons
Overview to display Qbar



Multiple Volume Set (Disk Spanning)

Creating a Multiple Volume Zip File

You can zip files to multiple volumes of removable media (disks).    This feature is useful when 
the zip file size is larger than a single disk.    The last disk of a multiple volume set contains the 
contents information of the set.    Once a multiple volume zip file is created, you may not 
modify it.

Follow the steps below to create a multiple volume zip file.

1. Select the files to be zipped in the Files and Folders window and proceed to zip them.
2. Click the Option button in the Zip dialog box to display the Zip/Unzip Option dialog box.
3. Choose the Zip tab, check the Create multiple volume zip file box, and click OK in the 

Zip/Unzip Option dialog box.
4. Enter the destination information (only removable media target is acceptable) and click the 

Zip button in the Zip dialog box to begin zipping.    You will be prompted to insert the disks.

Unzipping Multiple Volume Zip File

Follow the steps below to unzip a multiple volume zip file:

1. Place the last disk of a multiple volume set in the removable media drive and proceed to 
unzip the zip file.

2. Select the files to be extracted in the Zip/Unzip dialog box and click the Extract button in the 
Zip/Unzip dialog box to begin unzipping.    You will be prompted to insert the appropriate 
disks in the multiple volume set.

See Also:

Zipping and Unzipping Files
Viewing Files within a Zip File



Viewing Files within a Zip File

Viewing Files within a Zip File

1. Select the zip file and choose Zip/Unzip from the File menu or click the Zip button to display
the Zip/Unzip dialog box.

2. Click the file name within the Zip/Unzip dialog box file list to view the file in the Preview 
window.

Viewing Files within a Multiple Volume Set

1. Place the last disk of a multiple volume set in the removable media drive and proceed the 
same way you would to unzip the zip file.

2. Select the file within the Zip/Unzip dialog box file list.    You will be prompted to insert the 
appropriate disks in the multiple volume set.

Tip: If a zip file is password protected, click the Option button and enter the decryption 
passwords before attempting to extract or view the files.

See Also:

Zipping and Unzipping Files
Multiple Volume Set (Disk Spanning)



Zipping and Unzipping Files

Zipping Files

1. Select and highlight the files to be zipped in the Files and Folders window.
2. Click the Zip button or select Zip/Unzip from the File menu.
3. Type in the file name for the zip file in the “To:” box in the Zip dialog box. If you type in a 

nonexistent file name, it will be created for you.    You can also use the Browse button to 
select the file name.

4. Click the Zip button in the dialog box to create the zip file.

Unzipping Files

1. Select the file (usually with the zip file extension) to be unzipped in the Files and Folders 
window.

2. Click the Zip button or select Zip/Unzip from the File menu to display the Zip/Unzip dialog 
box.

3. If you want to extract all files, enter or select the destination folder name and click the 
Extract button.    You can also use the Browse button to select the folder name.    If you only 
want to extract certain files, highlight them first and follow the step above.

4. When the extraction is complete, OK will appear next to the item names.

Tip: If a zip file is password protected, click the Option button and enter the decryption 
passwords before attempting to extract or view the files.    You can click the Option button in the
Zip/Unzip dialog box to encrypt files in your zip file with passwords.

Using the ZipQ

1. In the Files and Folders window, select the files and drag them into the ZipQ.
2. Double click the ZipQ to zip all files or click the ZipQ button to display the Qlist window 

and select the files to be zipped and click Go.
3. In the Zip dialog box, type in the file name in the “To:” box.    If you type in a nonexistent 

name, it will be created.
4. Click the Zip button to finish.

Deleting Items from a Zip File

1. Select the zip file and choose Zip/Unzip from the File menu or click the Zip button to display
the Zip/Unzip dialog box.

2. Select and highlight the items to be deleted and press the Delete key on the keyboard to 
delete the items from the zip file.

Adding Items to a Zip File



1. Select the zip file and choose Zip/Unzip from the File menu or click the Zip button to display
the Zip/Unzip dialog box.

2. Click the Add button, and then select the items to be added to the zip file.
3. Click Open and the items will be added to the zip file.

See Also:

Viewing Files within a Zip File 
Multiple Volume Set (Disk Spanning)



Internet Explorer Cache Folders

When you visit web sites, site information is cached, or stored in web browser’s cache folders.   
Microsoft Windows Explorer only displays the "apparent" (virtual) file list of the Internet 
Explorer 3.0 cache with information such as the Internet Address (URL), Expiration (Date), etc. 
Turbo Browser displays both the "apparent" as well as the "real" (physically stored) cache 
folders.    This feature enables you to actually view and delete unwanted files from your hard 
disks.    You can also use the Search Subfolder toolbar icon to switch the cache folder Detailed 
File List display to the “usual” column display to sort the cache files by Name, Folder, Size, and
Type.

To view the “apparent” cache folders (Temporary Internet Files), right click the cache folder 
and click Open.    A secondary file list window will open to display the file list along with 
additional Internet information.    To view the “real” cache folders, simply open the cache sub-
folders to display the file list.    You can also right click file names in the cache sub-folders to 
access the standard context menu.



Customizing the Toolbar

You can customize the Toolbar by adding,    removing and rearranging buttons to suit your 
needs.

To add buttons on the Toolbar

1. Double click or right click on the Toolbar or select Customize from the Tools menu.
2. Select a button from the Available buttons list.    If you would like to add space between 

buttons, select the separator button.
3. Scroll to locate a position in the Toolbar buttons list and click add.    The new button will be 

located before the chosen position. 

To remove buttons from the Toolbar

1. Double click or right click on the Toolbar or select Customize from the Tools menu.
2. Select the button to be removed.
3. Click the Remove button.

To rearrange buttons on the Toolbar

1. Double click or right click on the Toolbar or select Customize from the Tools menu.
2. Select the button to be moved.
3. Use either the Move up or Move down button, or drag and drop in the Toolbar buttons box.



Changing Drives from the Toolbar

Turbo Browser will auto-detect the available drives on your system and make a Drive button 
available for each drive.    You can add Drive buttons to the Toolbar from the Customize Toolbar
box to quickly switch drives by just clicking on the Drive buttons.

To add a drive button to the Toolbar

1. Double click or right click on the Toolbar or select Customize from the Tools menu.
2. Select the drive button from the Available buttons list.    If you would like to add space 

between buttons, select the separator button.
3. Scroll to locate a position in the Toolbar buttons list and click add.    The new button will be 

located before the chosen position.

To remove a drive button from the Toolbar

1. Double click on the Toolbar.
2. Select the drive button to be removed from the Toolbar buttons list.
3. Click the Remove button.

To rearrange buttons on the Toolbar

1. Double click or right click on the Toolbar or select Customize from the Tools menu.
2. Select the button to be moved.
3. Use either the Move up or Move down button, or drag and drop in the Toolbar buttons box.




